K Code Parser (story 1) (continued)

So what the heck should this error mean?

 Missing requirement: SVNKit 1.2.2 Implementation (Optional) 2.2.2.I20101203-1700 (org.polarion.eclipse.team.svn.connector.svnkit15.feature.group 2.2.2.I20101203-1700) requires ‘org.eclipse.team.svn.feature.group [0.7.9.I20101001-1700,1.0.0)’ but it could not be found

[Retorts taken out. Really, really upset dude at keyboard]

Mental note. For the fun of the game, add “error 0.7.9.I20101001-1700,1.0.0 detected” message in my project.

So I cannot use SVN from Eclipse. In case you were wondering if it works, it doesn’t, no matter what the official docs say.

PS: I know it’s a 64 bit issue. I don’t care. Why should I, the user, care? It’s an IDE, it doesn’t work, the feature is disqualified. Now if I could only change my code.google.com source versioning to mercurial 🙁 *sigh*

Comments

K Code Parser (story 1) (continued) — 1 Comment